Jump to content


Photo
- - - - -

Naughty America on Google Chrome


  • Please log in to reply
5 replies to this topic

#1 MiztaBlu22

MiztaBlu22

    Senior Member

  • Members
  • PipPipPip
  • 7,472 posts

Posted 24 April 2013 - 01:59 PM

Does anyone else have issues with the site on Chrome?

I swear, I have issues with the site every week, but if I try to run it from Explorer, it works fine.

Like, right now, it keeps given me a 500 server error on Chrome. I deleted my cookies and history, restarted, and it keeps happening, but everything is perfectly fine on Explorer.

And before someone says "just use Explorer"...I hate IE like the plague and only use it when I absolutely have to.
"I'm afraid I just blue myself."

#2 Ynot

Ynot

    Moderator

  • Moderators
  • 16,149 posts

Posted 24 April 2013 - 02:07 PM

Does anyone else have issues with the site on Chrome?

I swear, I have issues with the site every week, but if I try to run it from Explorer, it works fine.

Like, right now, it keeps given me a 500 server error on Chrome. I deleted my cookies and history, restarted, and it keeps happening, but everything is perfectly fine on Explorer.

And before someone says "just use Explorer"...I hate IE like the plague and only use it when I absolutely have to.


I've never had an issue running it on chrome. I just tried and I had no issue. Maybe you have a corrupted file in your chrome. Try re-installing it? or resetting the browser?
Posted ImagePosted Image Posted Image

#3 aristotlealexander

aristotlealexander

    Advanced Member

  • Moderators
  • 8,604 posts
  • LocationNorthern IL

Posted 24 April 2013 - 02:26 PM

Does anyone else have issues with the site on Chrome?

I swear, I have issues with the site every week, but if I try to run it from Explorer, it works fine.

Like, right now, it keeps given me a 500 server error on Chrome. I deleted my cookies and history, restarted, and it keeps happening, but everything is perfectly fine on Explorer.

And before someone says "just use Explorer"...I hate IE like the plague and only use it when I absolutely have to.


Was having the same problem last night, but wasn't going to make a big deal out of it since Firefox is actually my main browser and it works fine in that.
"You know what? I respect women! I love women! I respect them so much that I completely stay away from them!"

My NA for Google Android App

Fun With Statistics - The Website

#4 Johnnie

Johnnie

    Senior Member

  • Members
  • PipPipPip
  • 577 posts

Posted 24 April 2013 - 02:55 PM

I never had an issue with the site on Chrome, but have had issues with Chrome in general on occasion, including having it crash windows anytime I tried to open it on an older machine. I mainly use Opera for downloading scenes, etc.
Cleverly disguised as a responsible adult.

Madness takes it's toll.....Please have exact change.

Please don't tell my folks I work in the firehouse......They still think I'm a piano player in a whorehouse.

"The first official tour of my distillery happened in 1780 when pirates broke in and drank all my whiskey." John Jameson

A young boy was following the Fire Chief around the firehouse looking in awe at all the equipment. The Chief asked the boy, "What do you want to do when you get older?" The boy looked up at the Chief and said, "I want to be a Fireman when I grow up, sir." To which the Chief replied: "Sorry son, you can't do both."

#5 Milffan

Milffan

    Advanced

  • Members
  • PipPipPip
  • 5,242 posts
  • LocationSan Diego, Ca.

Posted 24 April 2013 - 05:02 PM

Does anyone else have issues with the site on Chrome?

I swear, I have issues with the site every week, but if I try to run it from Explorer, it works fine.

Like, right now, it keeps given me a 500 server error on Chrome. I deleted my cookies and history, restarted, and it keeps happening, but everything is perfectly fine on Explorer.

And before someone says "just use Explorer"...I hate IE like the plague and only use it when I absolutely have to.


No problems with Chrome. In fact it's my back up browser. I use Firefox but I had the some problems with it so I used Chrome to access NA and it worked fine while Firefox was giving me fits when I tried to access NA.

#6 docqualizer

docqualizer

    Lou

  • Members
  • PipPipPip
  • 4,197 posts
  • LocationPortsmouth, NH USA

Posted 24 April 2013 - 11:22 PM

No issues on chrome for me...

"What's so funny about peace, love, and understanding" (Elvis Costello)

 

Twitter - http://www.twitter.com/docqualizer





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users