jackiti

Problems downloading - HTTP error 400 (not 404)

11 posts in this topic

I've been having problems downloading or streaming any video from the site. Any time I've tried to download, I get a HTTP status code of 400 (not 404), saying the request my HTTP client made is invalid. I've tried multiple browsers. This seems to be the case only with the server I am assigned to download from (Australia, as I live in Asia Pacific). If I change my IP address via VPN to say Sweden, the server I am assigned to, the USA server, will serve my request and send me the file properly, so it appears to be a specific problem to the Australia delivery server, but I don't want to jump the gun and tell the NA staff how to fix their system. Furthermore, it is unlikely I am hitting a national firewall or Internet censorship mechanism as the server's IP address I connect to when downloading checks out as being resident in Australia (which is not where I stay), and is part of the NA infrastructure (checked via whois etc.)

 

I've tried to use the support interface, but haven't been able to get a response (and it doesn't seem to work very well, like I can't answer staff questions by updating the ticket), so I'm resorting to asking on the forum in case any staff members are lurking about. Also, I wanted to ask everyone else whether they've had a similar problem, and what they did - maybe recommend me a good VPN that is faster than my current one? (I use IPredator) Or some download program or something that always seems to work. Any help is appreciated.

 

Thanks!

Share this post


Link to post
Share on other sites

I've been having problems downloading or streaming any video from the site. Any time I've tried to download, I get a HTTP status code of 400 (not 404), saying the request my HTTP client made is invalid. I've tried multiple browsers. This seems to be the case only with the server I am assigned to download from (Australia, as I live in Asia Pacific). If I change my IP address via VPN to say Sweden, the server I am assigned to, the USA server, will serve my request and send me the file properly, so it appears to be a specific problem to the Australia delivery server, but I don't want to jump the gun and tell the NA staff how to fix their system. Furthermore, it is unlikely I am hitting a national firewall or Internet censorship mechanism as the server's IP address I connect to when downloading checks out as being resident in Australia (which is not where I stay), and is part of the NA infrastructure (checked via whois etc.)

 

I've tried to use the support interface, but haven't been able to get a response (and it doesn't seem to work very well, like I can't answer staff questions by updating the ticket), so I'm resorting to asking on the forum in case any staff members are lurking about. Also, I wanted to ask everyone else whether they've had a similar problem, and what they did - maybe recommend me a good VPN that is faster than my current one? (I use IPredator) Or some download program or something that always seems to work. Any help is appreciated.

 

Thanks!

 

There is a thread about downloading problems just 4 threads below this one....yet people are compelled to open new threads for each and every individual download problem. Sigh

Edited by Milffan

Share this post


Link to post
Share on other sites

 

 

There is a thread about downloading problems just 4 threads below this one....yet people are compelled to open new threads for each and every individual download problem. Sigh

 

People are stupid. It's a sad fact, but after working for ten years in a role that involves customer contact, I have come to the conclusion that a large proportion of the population are morons. Phil Connors says this on Groundhog Day. He is correct.

Share this post


Link to post
Share on other sites

If you're talking about the other most recent downloading problems thread - that's entirely different from my problem. I'd be glad if I could even stream - but I also cannot - same HTTP errors. You can have a downloading problem for a whole host of unrelated reasons - mine's just different from that post

 

If you're talking about the one even lower where an admin Lauren says to email her, I wasn't sure if she'd welcome people just emailing her regarding problems just because she asked someone with a similar problem to do the same - it just feels like it's entirely unsolicited, and I wasn't even sure if it's her job to deal with these problems, so it seems quite odd to bug her about it unless she specifically asks?

Share this post


Link to post
Share on other sites

If you're talking about the other most recent downloading problems thread - that's entirely different from my problem. I'd be glad if I could even stream - but I also cannot - same HTTP errors. You can have a downloading problem for a whole host of unrelated reasons - mine's just different from that post

 

If you're talking about the one even lower where an admin Lauren says to email her, I wasn't sure if she'd welcome people just emailing her regarding problems just because she asked someone with a similar problem to do the same - it just feels like it's entirely unsolicited, and I wasn't even sure if it's her job to deal with these problems, so it seems quite odd to bug her about it unless she specifically asks?

 

It's not too odd. Especially if you create a forum thread first, most people are going to tell you that if support doesn't fix it with a day or two, e-mailing her is your next step anyway.

Share this post


Link to post
Share on other sites

Thanks for the first helpful reply. I didn't know that was how things rolled here. Mea culpa. I'll email her after the support ticket lapses.

Share this post


Link to post
Share on other sites

Is anybody else unable to login to the site? For the past three hours or so I have not been able to get any pages at tour.naughtyamerica.com or members.naughtyamerica.com to load in any of my browsers.

Share this post


Link to post
Share on other sites

Is anybody else unable to login to the site? For the past three hours or so I have not been able to get any pages at tour.naughtyamerica.com or members.naughtyamerica.com to load in any of my browsers.

 

Yeah, same.

Share this post


Link to post
Share on other sites

Is anybody else unable to login to the site? For the past three hours or so I have not been able to get any pages at tour.naughtyamerica.com or members.naughtyamerica.com to load in any of my browsers.

 

Me, too,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now